Issue with launching WhatsApp campaigns // WhatsApp 群發訊息功能問題
Incident Report for ChatMonster
Resolved
This incident has been resolved. If the problem arises, please try to import contacts and create a new campaign again.

此問題已解決。如發生錯誤,請再次匯入聯絡人並重新新增群發訊息。
Posted Oct 13, 2022 - 14:11 HKT
Monitoring
A fix has been implemented, and we are monitoring the results. If the problem persists, please try to import contacts and create a new campaign again.

已進行修復,我們正在密切監察情況。如問題未能解決,請再次匯入聯絡人並重新新增群發訊息。
Posted Oct 13, 2022 - 11:36 HKT
Identified
The issue has been identified, and our technical team is currently working on a fix.

我們的技術團隊目前正在進行修復工作。
Posted Oct 12, 2022 - 21:39 HKT
Investigating
We are currently investigating an issue where some users are experiencing problems with the Campaign feature for WhatsApp. We will post further updates as we learn more. Thanks for bearing with us!

我們發現一些用戶未能正常使用 WhatsApp 群發訊息功能。我們正在調查事件並會發布進一步更新。不便之處,敬請原諒。
Posted Oct 12, 2022 - 14:06 HKT
This incident affected: Inbox & channel integration (WhatsApp) and Campaigns.